Final Version crasht schon beim Programmaufruf.

Hab mir heute über cleverbridge die final geholt und was soll ich sagen... Sofort nach dem ersten Start Totalabsturz mit der Meldung "mytuning Utilities funktioniert nicht mehr usw." Da ich kein Beta Tester bin, frage ich mal kurz nach, ob das noch wem passiert ist. Mein System ist ein i7, Win7 64 SP1, 8 GB RAM, der Fehler trat auch nach Neustart des Rechners reproduzierbar nach jedem Programmsufruf auf. Morgen installiere ich das Ding mal auf einer anderen Win7 Maschine und auf einer XP Installation,... Mal schaun!

Kommentare

  • KumpelKumpel Betatester
    Ich persönlich hatte so ein Problem noch nicht. Hast schon mal in der Verwaltung von Windows nachgeschaut ob Du da etwas über den Fehler findest?
    QuadCore Intel Core i7-3770
    Windows 10 Pro 64 Bit
    PNY GeForce GTX 970
  • Das klingt ja überhaupt nicht gut :( Wann genau kommt denn der Absturz? Ist von der Oberfläche schon was zu sehen? Starten die Module im Tuning Status? Und existieren evtl. Dump-Dateien? Dies sollte auch außerhalb der Beta so sein.

  • Guten Abend,

    ich nehme Bezug auf meine Mail vom 14.08.
    >
    > Guten Tag,
    >
    > freudig habe ich heute mytuning utilities bei Ihnen per online
    > download gekauft und installiert…. Der Erstaufruf hat auch prima
    > funktioniert und ich bin einmal den vorgeschlagenen
    > Reinigungsvorschlägen nachgekommen.
    >
    > Als ich das Programm erneut aufrufen wollte, bekam ich die Fehlermeldung:
    >
    > "mytuning utilities funktioniert nicht mehr"
    >
    > Der genauere Fehler wird wie folgt klassifiziert:
    >
    > Problemsignatur:
    > Problemereignisname: BEX
    > Anwendungsname: MyTuning.exe
    > Anwendungsversion: 15.1.1.34
    > Anwendungszeitstempel: 558c218c
    > Fehlermodulname: MyTuning.exe
    > Fehlermodulversion: 15.1.1.34
    > Fehlermodulzeitstempel: 558c218c
    > Ausnahmeoffset: 00113c79
    > Ausnahmecode: c0000409
    > Ausnahmedaten: 00000007
    > Betriebsystemversion: 6.3.9600.2.0.0.768.101
    > Gebietsschema-ID: 1031
    > Zusatzinformation 1: 96c9
    > Zusatzinformation 2: 96c914482ade71a11a569d4c835b523a
    > Zusatzinformation 3: ceea
    > Zusatzinformation 4: ceeaa5e05545d66a4c98e159ba47ad3c
    >
    > Auch eine Neuinstallation des Programmes führte nicht dazu, dass es
    > sich wieder zum Starten bringen ließ…..
    >
    > Ich gebe zu, dass ich etwas enttäuscht bin und bin eigentlich von der
    > bisher in diesem Sektor eingesetzten Software (bis dato tune up
    > utilities – hier gefällt mir allerdings die neue Firmenpolitik von AVG
    > nicht….) besseres gewohnt….
    >
    > Ich bitte um einen Hinweis zu Fehlerkorrektur.


    und Ihre Antwortmail vom 17.08.


    Sehr geehrter Herr LoXXXXXXX,

    vielen Dank für Ihre Nachricht.

    Um die Gründe für den Absturz herauszufinden, führen Sie bitte die
    Anleitung unter folgendem Link aus:
    https://board.mytuning.tips/discussion/28/tool-zum-erstellen-einen-ausfuehrlichen-protokolls-beim-programmabsturz/p1

    Vielen Dank im Voraus!

    Mit freundlichen Grüßen/Kind regards

    Stefan Dolge
    Technische Hotline SAD GmbH


    Ich habe die Dump Datei erzeugt und beigefügt.....

    Mein System: Core i5, Win 8.1 (64bit)


    Es wäre schön, wenn Sie zeitnah eine Lösung fänden...
    (und sei es über einen patch oder sonstigen fix....)


    dmp
    dmp
    MyTuning.exe.2728.dmp
    1M
  • Hallo Okapi,

    es gibt mittlerweile ein Update, welches auch hier herunter geladen werden kann. Ich hoffe, das Problem ist dadurch beseitigt. Sollte es dann immer noch nicht funktionieren, bitte das Produkt nochmal deinstallieren UND folgenden Ordner, sowie dessen Inhalt manuell löschen: c:\ProgramData\SAD\mytuning utilities\


    Tritt das Problem dann immer noch auf, bitte wieder einen Crashdump der neuen Version hier posten.
    Vielen Dank.
  • Guten Abend,

    Vielen Dank für die Unterstützung.

    Mit dem Update hat es - allerdings tatsächlich erst nach händischem Löschen des mytuning utilities Ordners im Ordner ProgramData\SAD - funktioniert.

    Mytuning Utilities lässt sich nunmehr anstandslos starten und arbeitet.

    Gruß

    Okapi

  • Danke für die Rückmeldung. Es gab tatsächlich Probleme in älteren Versionen mit der internen Datenbank.
Anmelden oder Registrieren, um zu kommentieren.